Author Topic: PW Entry Issue  (Read 4213 times)

0 Members and 1 Guest are viewing this topic.

marko

  • Administrator
  • *****
Re: PW Entry Issue
« Reply #13 on: February 07, 2014, 11:21:19 AM »
I have not forgotten your password issue Glen.  After some further research, tried something new.


This is apparently an issue that has come and gone several times in the software we are using.  It is related to PHP and some how some special characters are processed.  It does seem to strike selectively which is a bit odd but such is the beast.


I can see password failures in the logs and so generally know when Glen or others have issues. 


Cross my fingers again.


mark
Site Admin

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #12 on: January 29, 2014, 07:46:53 PM »
Still getting 'Incorrect Password' the first time I type it in. So far, it always works the second time. Sumthin' ain't right...


Glen

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #11 on: January 02, 2014, 10:47:25 AM »
...and we're back to the error messages.  :(


Glen

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #10 on: December 31, 2013, 05:59:33 PM »
It seems to have worked. Logged in the first time with no error message.


Thanks,


Glen

marko

  • Administrator
  • *****
Re: PW Entry Issue
« Reply #9 on: December 31, 2013, 05:00:15 PM »
Thank you Glen.


I did a little research today, unfortunately not an unknown problem with the software but, no direct cause.  I took three sets of recommended action and we will see if they are successful.


mark   8)
Site Admin

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #8 on: December 31, 2013, 04:46:51 PM »
Windows 7 HP, Google Chrome


Glen

marko

  • Administrator
  • *****
Re: PW Entry Issue
« Reply #7 on: December 31, 2013, 01:41:50 PM »
What browser and operating system are you using Glen?


I see your error in the logs every day - I will do some further research.


Mark  8)
Site Admin

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #6 on: December 31, 2013, 01:26:25 PM »
Still having that PW sign-on problem...


Also, what happened to the show-latest-posts-since-last-sign-on button?



Glen

Glen

  • Associate
  • **
Re: PW Entry Issue
« Reply #5 on: December 28, 2013, 12:13:12 AM »
No change. Same symptoms: first login incorrect PW, second login ok.  :(


Glen

marko

  • Administrator
  • *****
Re: PW Entry Issue
« Reply #4 on: December 27, 2013, 05:36:44 PM »
All right I would normally say this is a browser - cookie issue going on which does lead back to one recent change I have now undone.


Please let me know if you continue to have issues.


Mark  8)
Site Admin

Nicholas Ball

  • Secretary
  • *****
Re: PW Entry Issue
« Reply #3 on: December 27, 2013, 05:18:22 PM »
Yesterday, I logged in, and it showed I was logged in, but wouldn't give me the members areas!!!
Occasionally I too have to log in 2/3 times to get it to work.

marko

  • Administrator
  • *****
Re: PW Entry Issue
« Reply #2 on: December 27, 2013, 12:25:07 PM »
Thank you Glen I will keep watch.


Does anyone have a similar issue?


mark 8)
Site Admin

Glen

  • Associate
  • **
PW Entry Issue
« Reply #1 on: December 27, 2013, 12:17:44 PM »
It seems over the past couple of weeks or so, I have to enter my PW twice to get onto the forums. The first time, the system tells me the PW is incorrect. I re-enter the same PW again and it takes it. Thought I'd mention it in case something blows up and I can't get on at all.


Glen