Author Topic: Problem with pictures ?  (Read 1438 times)

0 Members and 1 Guest are viewing this topic.

Brian

  • Member
  • ***
  • Country: gb
Re: Problem with pictures ?
« Reply #9 on: January 28, 2018, 06:07:07 AM »
[size=0px]    SDC16912.JPG
 
[/size]
[/color]Error SyntaxError: JSON.parse Error: Invalid character at position:1
 
This is what I'm getting when posting photo, but the photo still appears.   
2D Figurines

Hannibal

  • *
  • Country: be
Re: Problem with pictures ?
« Reply #8 on: January 27, 2018, 02:48:35 PM »
Bravo Marko, we love you all !!!
Michel
_______
Men are a bit like God: everything they can do, they do it. Or they will do it.  (Jean d'Ormesson)

marko

  • Administrator
  • *****
  • Country: us
Re: Problem with pictures ?
« Reply #7 on: January 27, 2018, 01:23:26 PM »
This issue has been on and off for a bit, most recently with Joerg.  It seems related with an on-going memory issue our software has been generating which I am hopefully dealing with today.

Our site is moving to a slightly more performant/expensive yearly option that hopefully will deal with this and some other issues.  It is also in need of some consolidation and clean up which I am hoping to perform over the spring.

Hopefully you will notice a more consistently performant site after today and hopefully the picture issues disappear as well.

mark  8)

P.S. I am picking up the tab for this upgrade as payback for the great pleasure the
society has given to me.  Cross the fingers and hopefully things settle down.
Site Admin

Richard

  • Member
  • ***
  • Country: fr
Re: Problem with pictures ?
« Reply #6 on: December 20, 2017, 10:57:46 AM »
Hello Eric

I'll follow your piece of advice and let's see what is happening.

Richard

errant49

  • Global Moderator
  • ****
  • Country: fr
Re: Problem with pictures ?
« Reply #5 on: December 18, 2017, 10:04:49 AM »
Bonjour Richard


I sometimes have this message
Nevertheless I clic on "Post" and it works !
Try it  !


Eric

Richard

  • Member
  • ***
  • Country: fr
Re: Problem with pictures ?
« Reply #4 on: December 18, 2017, 02:55:41 AM »
Hello Marko

When I am adding a picture, first it is downloaded then appears the following error message :
 DSC00652.JPG Error SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

I don't understand as before the device was working well. Now I don't know what I have to do and if anyone could give me a piece of advice I should be grateful.

Richard

marko

  • Administrator
  • *****
  • Country: us
Re: Problem with pictures ?
« Reply #3 on: December 17, 2017, 01:42:15 PM »
Hmm.  Richard I just tried in a test account and added a picture from Louis as below successfully.Hopefully this is what you are doing? 

1.)  Click on the "+" sign below Attachments and other options

2.)  It will look as below.  You then should be able to drag and drop a file from your computer into the Grey Box - Drop Files here ' or you can click on "" Add Attachment" - in the black rectangle - and choose a file.

3.)  After it has finished uploading click on "Post" in the right hand cornerAre others also having issues?

Richard if this is not working send me a Message and we can work through it.

-cheers

mark 8)
Site Admin

moritz

  • Member
  • ***
Re: Problem with pictures ?
« Reply #2 on: December 17, 2017, 01:31:46 PM »
Test upload of picture.


Let's see if this works.


Richard

  • Member
  • ***
  • Country: fr
Problem with pictures ?
« Reply #1 on: December 17, 2017, 01:18:51 PM »
Hello Marko

Today I can't manage to add photos to my post despite several attempts while I can send these ones as attached files to an email.

Where is there the problem, on my PC or on the site ?

Kindest regards.
Richard

 

Powered by EzPortal